Kwetsbaarheid Apache Log4j heeft geen invloed op onze applicaties

Felix Maseland | 14 december 2021

Afgelopen vrijdag werd bekend dat elke Log4j-versie gepubliceerd tussen 13 september 2013 en 5 december 2021 zeer kwetsbaar is.

 

Afgelopen weekend zijn we benaderd door verschillende onderwijsinstellingen met zorgen over dit bericht en wat dat betekent voor het gebruik van Foleta, Fusyon Formatieplanning en Keuzevak.


Voor onze diensten zijn de kwetsbaarheden onderzocht en daar waar nodig direct verholpen. Dit betekent dat onze diensten gebruikt kunnen worden zonder dat er risico's zijn voor misbruik via Log4j kwetsbaarheid.

 

We hopen onze klanten hiermee gerust te kunnen stellen.